前のページへ戻る

よくある質問

楽譜データを表示・印刷できません。

楽譜データが表示できない、印刷できないという場合は、下記についてご確認をお願いいたします。

<お使いのブラウザについて>
■最新版をインストールしてください
購入前に必ずお読みください」ページをご参照の上、推奨環境を満たしたブラウザがインストールされていることをご確認ください。
古いバージョンのブラウザをお使いの場合は、各ブラウザのサイトより、最新版をインストールしてください。

Firefoxをご使用のお客様へ


■キャッシュの削除をお試しください
ブラウザのキャッシュ(インターネット一時ファイル)を削除することで改善する場合がございます。

<Internet Explorer の場合>
1.「ツール」>「インターネットオプション」を選択します。
2.「全般」タブ>「閲覧の履歴」内の「削除」ボタンをクリックします。
3.「閲覧の履歴の削除」ダイアログボックスが表示されますので、「インターネット一時ファイルおよびWebサイトのファイル」にチェックを入れ、「削除」、「OK」の順にクリックします。

<Firefox の場合>
1.「ツール」>「オプション」を選択します。
2.「詳細」>「ネットワーク」タブ>「オフライン Webページとユーザデータ」内の「今すぐ消去」ボタンをクリックします。
3.「OK」をクリックします。

<Safari(Windows) の場合>
1.メニューの「編集」を選択します。
2.「キャッシュを空にする」を選択します。確認画面が表示されますので「空にする」を選択します。

<Safari(Mac) の場合>
1.メニューの「環境設定」>「詳細」タブの「メニューバーに”開発”メニューを表示」チェックボックスを選択します。
2.メニューの「開発」>「キャッシュを空にする」を選択します。確認画面が表示されますので「空にする」を選択します。

<Google Chrome の場合>
1.「設定」>「ツール」を選択します。
2.「閲覧履歴を消去」をクリックします。
3.「閲覧履歴データを消去する」ダイアログが表示されますので「キャッシュされた画像とファイル」を選択し、「閲覧履歴データを消去する」ボタンをクリックします。
4.削除が完了したら「設定」画面を閉じます。

<Adobe Readerについて>
■最新版Adobe Readerをインストールしてください
下記のアイコンをクリックし、最新版のAdobe Readerをインストールしてください。 Get Adobe Reader
■古いバージョンのAdobe Readerをアンインストールしてください
最新版のAdobe Readerがインストールされていても、古いバージョンがパソコン内に残っている場合がございます。
パソコンの「スタート」ボタンから「コントロールパネル」→「プログラムのアンインストール」を開き、古いバージョンのAdobe Readerをアンインストール(削除)してください。

■Adobe Readerの関連付け
PDF形式のファイルをAdobe Readerで開くように設定されていることをご確認ください。
操作方法については、下記ページよりご確認をお願いいたします。

「PDFを開けませんでした 何らかの問題により、このPDFを開くことができません」というエラーメッセージが表示される場合、下記の対処法をお試しください。

■Microsoft Edgeをご使用の場合
下記の操作で、ブラウザを Internet Explorer に切り替えていただき、楽譜の表示ができるかをお確めください。
1.ウインドウ右上にございます「・・・」(点が横に3つ並んだマーク)のアイコンをクリックしてください。
2.表示されたメニューの中にある、「Internet Explorer で開く」という項目をクリックしてください。

■Internet Explorerをご使用いただいても問題が発生する場合
Google Chrome、またはFirefoxを起動し、印刷用のURLをアドレスバーに貼り付けるといった方法でのアクセスを
各ブラウザ上でお試しください。その後、改めて楽譜の表示ができるかをご確認くださいますようお願いいたします。
※Google Chrome、及びFirefoxブラウザは、以下のURLからダウンロード、インストールできます。

・Google Chrome:http://www.google.co.jp/chrome/
・Firefox:http://mozilla.jp/firefox/

※最新版Firefoxをダウンロードされた場合は、楽譜表示をお試しいただく前に、下記設定を行なってください。
 1.Firefoxツール→オプション→プログラム→表示される画面から「PDF文書」を選択
 2.プルダウンで「Adobe Readerを使用(標準設定)」→OKをクリック

その他のよくある質問

  • ぷりんと楽譜ってなに?
  • 購入前に必ずお読みください
  • 楽譜探し~印刷までの手順
  • はじめての楽譜・MIDIガイド
  • 演奏・レッスン役立ち情報